Forcer les utilisateurs à changer de mot de passe

Plugin WordPress pour obliger les utilisateurs à changer de mot de passe tous les 30 joursIl existe une extension permettant d'obliger les utilisateurs d'un site WordPress à changer leur mot de passe tous les 30 jours. Ce plugin, "Expire User Passwords", est gratuit et très simple d'utilisation.

Bien que le plugin ne propose aucune option de configuration, il reste possible de modifier le délai d'expiration. Pour cela il suffit de définir dans le fichier "wp-config.php" du site, la constante "TMG_AEP_EXPIRY" et d'indiquer le délai  d'expiration (en secondes).

Ce plugin est également compatible avec les installations multi-sites. Pour cela il suffit de le placer dans le dossier "mu-plugins".